大师公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
多空对比-适合高抛低吸的波段理想工具
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2010-03-31 13:25:23
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:   【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (6) 35%
    (11) 65%

软件简介

多空对比-适合高抛低吸的波段理想工具

短期:(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,LINETHICK1;
中期:(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,LINETHICK1;
中长期:(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,LINETHICK1;
长期:(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,LINETHICK1,COLORRED;
四剑归零:DRAWTEXT(短期=0 AND 中期=0 AND 长期=0,(20),'0'),COLORFFFF00;


{2线背离}
A1:=短期<REF(短期,1) AND 中期>REF(中期,1) AND 中长期<REF(中长期,1) AND 长期<REF(长期,1);
A2:=短期>REF(短期,1) AND 中期<REF(中期,1) AND 中长期>REF(中长期,1) AND 长期>REF(长期,1);
背离2:IF(A1 OR A2,0,-10),COLOR008000;
{3线背离}
A3:=中长期>REF(中长期,1) AND 短期<REF(短期,1) AND 中期<REF(中期,1) AND 长期<REF(长期,1);
A4:=中长期<REF(中长期,1) AND 短期>REF(短期,1) AND 中期>REF(中期,1) AND 长期>REF(长期,1);
背离3:IF(A3 OR A4,0,-10),COLORFF8000;
{4线背离}
A5:=长期>REF(长期,1) AND 短期<REF(短期,1) AND 中长期<REF(中长期,1) AND 中期<REF(中期,1);
A6:=长期<REF(长期,1) AND 短期>REF(短期,1) AND 中长期>REF(中长期,1) AND 中期>REF(中期,1);
背离4:IF(A5 OR A6,0,-10),COLORGREEN;
{画线}
50,COLORCYAN;
{底部反弹投机}
投机:IF(短期<20 AND 长期<20,-10,5),COLOR0000FF;
{深红色强势投机线}
强投机4:IF(中长期>=45  AND 长期>=45,长期,DRAWNULL),COLORRED,LINETHICK2;
 

下载地址(点击上图是广告糖果 ,点击下图进入下载地址网页)