大师公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
绝买主图 源码 贴图
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2019-01-16 01:34:08
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:   【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:绝买主图  
  • (0) 0%
    (0) 0%

==

 {绝买主图}

ZT:=C/ref(C小鸡快跑 ”1)>1.097;
XH:=FILTER(ZT神的测验 ”13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L自杀专卖店 ”BH);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
DRAWTEXT(涨停,LOW*0.972,'★涨停'),COLORYELLOW;
varZT:=BARSLAST(C/REF(C,1)>1.097);
stickline(varZT=2,l*0.97,l*0.98,8,0),color0000ff;
drawtext(varZT=2,l*0.95,'3天'),coloryellow;
stickline(varZT=4,h*1.03,h*1.02,8,0),color9966ff;
drawtext(varZT=4,h*1.06,'5天'),coloryellow;
stickline(varZT=7,l*0.97,l*0.98,8,0),color00ffff;
drawtext(varZT=7,l*0.95,'8天'),coloryellow;
stickline(varZT=12,h*1.03,h*1.02,8,0),colorff33ff;
drawtext(varZT=12,h*1.06,'13天'),coloryellow;
stickline(varZT=20,l*0.97,l*0.98,8,0),color0066ff;
drawtext(varZT=20,l*0.95,'21天'),coloryellow;
stickline(varZT=33,h*1.03,h*1.02,8,0),color9932CD;
drawtext(varZT=33,h*1.06,'34天'),coloryellow;
stickline(varZT=54,l*0.97,l*0.98,8,0),color006600;
drawtext(varZT=54,l*0.95,'55天'),coloryellow;
stickline(varZT=88,h*1.03,h*1.02,8,0),color00ff00;
drawtext(varZT=88,h*1.06,'89天'),coloryellow;
stickline(varZT=143,l*0.97,l*0.98,8,0),colorccffff;
drawtext(varZT=143,l*0.95,'144天'),coloryellow;
stickline(varZT=232 ,h*1.03,h*1.02,8,0),colorff0033;
drawtext(varZT=232,h*1.06,'233天'),coloryellow;
stickline(varZT=376,l*0.97,l*0.98,8,0),colorff9966;
drawtext(varZT=376,l*0.95,'377天'),coloryellow;
MA13:MA(C,13),COLOR0000FF,DOTLINE;
MA21:MA(C,21),COLOR00FF00,DOTLINE;
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLOR00FFFF,DOTLINE;
FILLRGN(MA13,支撑线,MA13<支撑线,rgb(180,50,0),MA13>支撑线,rgb(0,50,180)),layer5;
FILLRGN(MA21,MA13,MA21<MA13,rgb(200,0,100),MA21>MA13,rgb(0,100,100)),layer5;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2  AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线  AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线  AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:=SMA(L,4,3) ;
STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0);
DRAWICON(A AND REF(PP,1) AND HH,L*0.98,1);
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0); 
DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,1); 
HD:=COUNT(涨停,21)>=1;
A1:=SMA(H,4,3);
STICKLINE(A1 AND HD ,A1,A1*1.001,0.3,0);
DRAWTEXT((C>=COSTB(99.99)),HIGH*0.992,'卖出'),Color00FF00;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
dzw:=IF(VAR6A>13,VAR6A-13,0);
DRAWTEXT(CROSS(dzw,0.01),(LOW * 0.99),'★绝买'),COLOR00FFFF;
{之字转向}
FD:=PEAK(4,15,1)-TROUGH(4,15,1);
drawtext(BARSTATUS=2,PEAK(4,15,1),'----'),COLOR00FFFF,ALIGN0,VALIGN1;
drawtext(BARSTATUS=2,PEAK(4,15,1)-0.382*FD,'----'),COLOR00FF00,ALIGN0,VALIGN1;
drawtext(BARSTATUS=2,PEAK(4,15,1)-0.5*FD,'--50%'),COLOR00FF00,ALIGN0,VALIGN1;
drawtext(BARSTATUS=2,PEAK(4,15,1)-0.618*FD,'----'),COLOR00FF00,ALIGN0,VALIGN1;
drawtext(BARSTATUS=2,TROUGH(4,15,1),'----'),COLOR00FFFF,ALIGN0,VALIGN1;
DRAWTEXTABS(3.5,1,'马留'),color0000FF,LINETHICK3;
DRAWTEXTABS(3.5,20,'专用'),color0000FF,LINETHICK3;

下载地址(点击下图进入下载地址网页)


·上一软件:神奇获利
·下一软件:真见招 主图不能没有你 ,源码

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址吸血家族汉密尔顿 ”文字),就新开一个页面,点击“本地高速下载YouGetMe ”,或者点击文字“下载地址1自杀小队:严厉惩罚 ”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密 收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误 谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信 通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com . All Rights Reserved .
大师公式网

大师公式网

页面执行时间:827.63670 毫秒